1977 F30 318 cuts off under load

This forum is for comments and the exchange of information relating to Trojan Boats and boating. Please do not post used parts or boats For Sale in this area. For general, non-boating topics please use our "General Discussions" section.

Note: Negative or inflammatory postings will not be tolerated.

Moderators: BeaconMarineBob, Moderator, BeaconMarineDon

User avatar
Martino
Registered user
Posts: 28
Joined: Sat Dec 02, 2017 8:07 am
Location: Detroit Michigan

Re: 1977 F30 318 cuts off under load

Post by Martino » Thu May 31, 2018 11:13 pm

Checked all the battery cables and found nothing out of the ordinary. However, I have to start the starboard engine first and keep it's rpm's above 1000 in order to start the port engine without the starboard engine stalling.
If the port engine is running first and I try to start the starboard engine it just cranks but won't kick over. If the port engine isn't running the starboard engine does start.
Ok this is really a pain in the Butt

User avatar
prowlersfish
2019 Gold Support
2019 Gold Support
Posts: 11655
Joined: Sat Nov 05, 2005 6:56 pm
Location: Lower Chesapeake Bay ,Va

Re: 1977 F30 318 cuts off under load

Post by prowlersfish » Fri Jun 01, 2018 6:16 am

Do you have a engine synchronizer ? If you do disconnect it .
TROJAN F36 Conv.
6BTA Cummins diesels
Life is to short for a ugly boat :D
2009 TROJAN RENDEZVOUS
Port Kinsale 2010 & 2011. Solomons get together 2011.

User avatar
Martino
Registered user
Posts: 28
Joined: Sat Dec 02, 2017 8:07 am
Location: Detroit Michigan

Re: 1977 F30 318 cuts off under load

Post by Martino » Fri Jun 01, 2018 9:27 am

prowlersfish wrote:
Fri Jun 01, 2018 6:16 am
Do you have a engine synchronizer ? If you do disconnect it .
I just have the strobe light.

User avatar
captainmaniac
2019 Gold Support
2019 Gold Support
Posts: 1836
Joined: Sat Apr 30, 2005 10:26 pm
Location: Burlington, Ontario

Re: 1977 F30 318 cuts off under load

Post by captainmaniac » Fri Jun 01, 2018 11:01 pm

Ok... how many batteries do you have, and how are they wired, and if there is there a 'crossover' switch what position is it in?

If basic staring is an issue, it sounds electrical to me. Fuel sucking off the same tank with plugged vent or filters could be an issue, but other answers you have given suggest fuel is not the issue... so maybe electrical...

You should have 2 batteries (one per engine), isolated so each engine uses its own starting battery, both batteries should be good, no battery switch in the 'both' position, etc....

What is your config?

User avatar
prowlersfish
2019 Gold Support
2019 Gold Support
Posts: 11655
Joined: Sat Nov 05, 2005 6:56 pm
Location: Lower Chesapeake Bay ,Va

Re: 1977 F30 318 cuts off under load

Post by prowlersfish » Sat Jun 02, 2018 10:29 pm

Martino wrote:
Fri Jun 01, 2018 9:27 am
prowlersfish wrote:
Fri Jun 01, 2018 6:16 am
Do you have a engine synchronizer ? If you do disconnect it .
I just have the strobe light.

Disconnect it
TROJAN F36 Conv.
6BTA Cummins diesels
Life is to short for a ugly boat :D
2009 TROJAN RENDEZVOUS
Port Kinsale 2010 & 2011. Solomons get together 2011.

User avatar
Martino
Registered user
Posts: 28
Joined: Sat Dec 02, 2017 8:07 am
Location: Detroit Michigan

Re: 1977 F30 318 cuts off under load

Post by Martino » Fri Jun 08, 2018 7:47 pm

Well the batteries checked out ok, alternators checked out ok, battery switshes are just the on/off type.

User avatar
Martino
Registered user
Posts: 28
Joined: Sat Dec 02, 2017 8:07 am
Location: Detroit Michigan

Re: 1977 F30 318 cuts off under load

Post by Martino » Fri Jun 08, 2018 7:48 pm

prowlersfish wrote:
Sat Jun 02, 2018 10:29 pm
Martino wrote:
Fri Jun 01, 2018 9:27 am
prowlersfish wrote:
Fri Jun 01, 2018 6:16 am
Do you have a engine synchronizer ? If you do disconnect it .
I just have the strobe light.

Disconnect it
How would the strobe light help if I disconnect it?

User avatar
prowlersfish
2019 Gold Support
2019 Gold Support
Posts: 11655
Joined: Sat Nov 05, 2005 6:56 pm
Location: Lower Chesapeake Bay ,Va

Re: 1977 F30 318 cuts off under load

Post by prowlersfish » Fri Jun 08, 2018 8:29 pm

Martino wrote:
Fri Jun 08, 2018 7:48 pm
prowlersfish wrote:
Sat Jun 02, 2018 10:29 pm
Martino wrote:
Fri Jun 01, 2018 9:27 am


I just have the strobe light.

Disconnect it
How would the strobe light help if I disconnect it?
The synchronizer / strobe can short one engines ignition system to the other . Seen it more then once

" If the port engine is running first and I try to start the starboard engine it just cranks but won't kick over. If the port engine isn't running the starboard engine does start."
TROJAN F36 Conv.
6BTA Cummins diesels
Life is to short for a ugly boat :D
2009 TROJAN RENDEZVOUS
Port Kinsale 2010 & 2011. Solomons get together 2011.

User avatar
Martino
Registered user
Posts: 28
Joined: Sat Dec 02, 2017 8:07 am
Location: Detroit Michigan

Re: 1977 F30 318 cuts off under load

Post by Martino » Fri Jun 08, 2018 9:41 pm

prowlersfish wrote:
Fri Jun 08, 2018 8:29 pm
Martino wrote:
Fri Jun 08, 2018 7:48 pm
prowlersfish wrote:
Sat Jun 02, 2018 10:29 pm



Disconnect it
How would the strobe light help if I disconnect it?
The synchronizer / strobe can short one engines ignition system to the other . Seen it more then once

" If the port engine is running first and I try to start the starboard engine it just cranks but won't kick over. If the port engine isn't running the starboard engine does start."
So if I disconnected the wires to the strobe so it isn't working as opposed to tracing the wires through the system would it work that way?

User avatar
prowlersfish
2019 Gold Support
2019 Gold Support
Posts: 11655
Joined: Sat Nov 05, 2005 6:56 pm
Location: Lower Chesapeake Bay ,Va

Re: 1977 F30 318 cuts off under load

Post by prowlersfish » Fri Jun 08, 2018 10:45 pm

Should
TROJAN F36 Conv.
6BTA Cummins diesels
Life is to short for a ugly boat :D
2009 TROJAN RENDEZVOUS
Port Kinsale 2010 & 2011. Solomons get together 2011.

User avatar
Martino
Registered user
Posts: 28
Joined: Sat Dec 02, 2017 8:07 am
Location: Detroit Michigan

Re: 1977 F30 318 cuts off under load

Post by Martino » Sat Jun 09, 2018 3:29 pm

prowlersfish wrote:
Fri Jun 08, 2018 10:45 pm
Should
Thanks for the advise !
I'll let you know what happens

User avatar
Martino
Registered user
Posts: 28
Joined: Sat Dec 02, 2017 8:07 am
Location: Detroit Michigan

Re: 1977 F30 318 cuts off under load

Post by Martino » Sun Jun 10, 2018 4:28 pm

prowlersfish wrote:
Fri Jun 08, 2018 10:45 pm
Should
So I disconnected the wires from the strobe and the engines wouldn't fire up. So I wired them back up. Didn't realize the strobe had a round dile type knob. I turned it off and both engines are starting in any sequience.
And the starboard volt gauge is working now.
So could it have been the strobe kight ? I hope so !
Thanks again for the advise
Last edited by Martino on Mon Jun 11, 2018 6:35 am, edited 1 time in total.

User avatar
prowlersfish
2019 Gold Support
2019 Gold Support
Posts: 11655
Joined: Sat Nov 05, 2005 6:56 pm
Location: Lower Chesapeake Bay ,Va

Re: 1977 F30 318 cuts off under load

Post by prowlersfish » Sun Jun 10, 2018 10:42 pm

Martino wrote:
Sun Jun 10, 2018 4:28 pm
prowlersfish wrote:
Fri Jun 08, 2018 10:45 pm
Should
So I disconnected the wires from the strobe and the engines wouldn't fire up. So I wired them back up. Didn't realize the strobe had a round dile type knob. I turned it off and both engines are starting in any sequience.
And the start board volt gauges is working.
So could it have been the stove ? I hope so !
Thanks again for the advise

Stove ? I assume strobe :) sounds like it could be the issue if all is well with it off . The fact it would not run at all disconnected make me wonder about the way its wired causing loss of power else where ?
TROJAN F36 Conv.
6BTA Cummins diesels
Life is to short for a ugly boat :D
2009 TROJAN RENDEZVOUS
Port Kinsale 2010 & 2011. Solomons get together 2011.

User avatar
Martino
Registered user
Posts: 28
Joined: Sat Dec 02, 2017 8:07 am
Location: Detroit Michigan

Re: 1977 F30 318 cuts off under load

Post by Martino » Mon Jun 11, 2018 6:36 am

prowlersfish wrote:
Sun Jun 10, 2018 10:42 pm
Martino wrote:
Sun Jun 10, 2018 4:28 pm
prowlersfish wrote:
Fri Jun 08, 2018 10:45 pm
Should
So I disconnected the wires from the strobe and the engines wouldn't fire up. So I wired them back up. Didn't realize the strobe had a round dile type knob. I turned it off and both engines are starting in any sequience.
And the start board volt gauges is working.
So could it have been the stove ? I hope so !
Thanks again for the advise

Stove ? I assume strobe :) sounds like it could be the issue if all is well with it off . The fact it would not run at all disconnected make me wonder about the way its wired causing loss of power else where ?
What sucks is I pulled out the wiring schematic for the boat but its just generic. It doesn't show the wiring schematic for twin engines nor does it show the synchronize strobes wiring.

User avatar
prowlersfish
2019 Gold Support
2019 Gold Support
Posts: 11655
Joined: Sat Nov 05, 2005 6:56 pm
Location: Lower Chesapeake Bay ,Va

Re: 1977 F30 318 cuts off under load

Post by prowlersfish » Mon Jun 11, 2018 7:33 am

Good chance your boat did not come with the strobe and it was added later .
TROJAN F36 Conv.
6BTA Cummins diesels
Life is to short for a ugly boat :D
2009 TROJAN RENDEZVOUS
Port Kinsale 2010 & 2011. Solomons get together 2011.

Post Reply